Креатив
Верный ход
Качество
Надёжность

Чтобы использовать Joomla! и новые расширения есть ряд основных требований. Этот список детализирует минимальные требования:
MySQL 3.23 (доступно на http://www.mysql.com)
PHP 4.3 (доступно на http://www.php.net)
Веб-сервер (если используется Apache, минимальная версия 1.13.19), который доступен по адресу http://www.apache.org.

Точные требования могут отличаться в зависимости от конкретной версии Joomla!, используемой на данный момент.


Лёгким способом получить и установить всё это является использование XAMPP (X, Apache, MySQL, PHP, или Perl). Это комплекс пакетов проектов программного обеспечения, необходимого для запуска Joomla!, собранного в одном установочном пакете. XAMPP доступен для Linux, Mac, Solaris, Windows и других операционных систем. Чтобы узнать больше о XAMPP, обратитесь к http://www.apachefriends.org/xampp.html. Ещё один способ начать работать с Joomla! - использование JSAS (автономный сервер Joomla!). JSAS позволяет быстро настроить несколько установок Joomla! для Windows. Чтобы узнать больше о JSAS, пожалуйста, обратитесь к http://jsas.joomlasolutions.com.
Joomla! является довольно простой в настройке, а при необходимости руководство по установке и администрированию можно найти на официальном сайте Joomla!: http://help.joomla.org.

Всякий раз, когда мы разрабатываем расширения для Joomla!, является хорошей практикой тестировать их на нескольких компьютерах. Расширения желательно протестировать на Windows и Linux с использованием PHP 4 и PHP 5.

Вернуться к оглавлению

Войти на сайт

Запомнить меня

Новости

  • Перевод Mastering Joomla! 1.5

    14.03.2013

    Продолжается перевод книги "Mastering Joomla! 1.5". На данный момент полностью переведено 2 главы. Полностью перевод книги...

    Подробнее...

  • Модернизация сайта

    28.05.2012

    Уважаемые посетители! Мы полностью модернизировали наш сайт и надеемся что сейчас им станет...

    Подробнее...